Jump to content


Photo
* * * * * 1 votes

MFME DOWNLOAD? PLEASE HELP


  • Please log in to reply
60 replies to this topic

#1 shacklfc

shacklfc

    Newbie

  • Silver Supporters
  • 21 posts

Posted 12 August 2019 - 11:50 AM

Hi,

 

Probably a bit of a noob question here sorry,

 

 

I've joined up and paid so I can download and play these fruit machines you very talented ppl make everyone..

I downloaded a version of mfme 9.4 from fruit-machine-emulators.com a while ago, along with a few games they have on the same site.

 

after looking at these forums through, I seen the far better games available from you guys so I joined up and paid so I'd be able to download them.

 

I've managed to download the Simpsons one, along with a few others, but it says I require MFME 5 to play it...??

 

None of the ones ive downloaded from here work on the MFME version i have.

 

 

could anyone please enlighten me on where I can download, MFME 5 or whichever one I need....???

 

 

I found someone posted a link to the very latest MFME, but when i tried to get it, it said "you don't have permission", even though my account has been approved. and im able to download the games,

 

 

so basically I can get the games, but my MFME i have, wont play them..... and i dont know where to download the version i need

 

please help?? 

 

 

thank you

 

 



#2 vectra666

vectra666

    No1. Lurker

  • Layout Creator
  • PipPipPipPipPip
  • 8702 posts

Donator

Posted 12 August 2019 - 12:09 PM

Welcome to this site
You need to head over to desert island fruits to get the latest mfme v19.3
You'll need to join and be active as in posts etc maybe even donate there too

Edited by vectra666, 12 August 2019 - 12:10 PM.

The more I do today, The less I do tomorrow.
Fme is alive and screaming into the 21st century!
Enjoy FME and Happy Gaming!!!!

#3 vectra666

vectra666

    No1. Lurker

  • Layout Creator
  • PipPipPipPipPip
  • 8702 posts

Donator

Posted 12 August 2019 - 12:19 PM

You'll need mfme v5.1 too
As all layouts pre November 2016 will need there dat files converting to the newer FML file. Of which v19 only supports
And all or most layouts released after July 2019 will only work in v19 upwards
So what you need is
Mfme v5.1
Mfme v19.3
All the older mfmes you don't need
The more I do today, The less I do tomorrow.
Fme is alive and screaming into the 21st century!
Enjoy FME and Happy Gaming!!!!

#4 shacklfc

shacklfc

    Newbie

  • Silver Supporters
  • 21 posts

Posted 12 August 2019 - 12:21 PM

Thanks for your welcome! an thanks for the reply...

 

I done that last night was waiting to be approved.

 

 

 

are there any older versions available to download on this site that will work for now???

 

I can find tons of games just no MFME 


You'll need mfme v5.1 too
As all layouts pre November 2016 will need there dat files converting to the newer FML file. Of which v19 only supports
And all or most layouts released after July 2019 will only work in v19 upwards
So what you need is
Mfme v5.1
Mfme v19.3
All the older mfmes you don't need

ok thanks, i have windows 10 like.

 

is all the above available to me on desert island fruits???



#5 vectra666

vectra666

    No1. Lurker

  • Layout Creator
  • PipPipPipPipPip
  • 8702 posts

Donator

Posted 12 August 2019 - 12:21 PM

http://www.desertisl...me-v19-release/

Mfme v5.1 was originally released on fruitemu.co.uk
https://www.fruitemu...release-thread/
Another one to join??

Edited by vectra666, 12 August 2019 - 12:25 PM.

The more I do today, The less I do tomorrow.
Fme is alive and screaming into the 21st century!
Enjoy FME and Happy Gaming!!!!

#6 shacklfc

shacklfc

    Newbie

  • Silver Supporters
  • 21 posts

Posted 12 August 2019 - 12:29 PM

I've joined desert island fruits and been approved, 

 

do i have to join that fruitemu.co.uk yeah...?? haha

 

if that's the only place i can get it then suppose I will....



#7 shacklfc

shacklfc

    Newbie

  • Silver Supporters
  • 21 posts

Posted 12 August 2019 - 10:46 PM

I downloaded that MFMEv19, an alls good..!! Didnt need anything else.

1 slight issue, is that most of the games are quite slow and laggy for me, not sure how I fix it, deal or no deal however runs perfectly

Any advice???

#8 vectra666

vectra666

    No1. Lurker

  • Layout Creator
  • PipPipPipPipPip
  • 8702 posts

Donator

Posted 13 August 2019 - 07:31 AM

It’s probably down to computer speeds. I have this on laptop especially with astras multi players for those I use mfme v6.1
Did you get v5.1 as you’ll need that to convert those older games?
The more I do today, The less I do tomorrow.
Fme is alive and screaming into the 21st century!
Enjoy FME and Happy Gaming!!!!

#9 shacklfc

shacklfc

    Newbie

  • Silver Supporters
  • 21 posts

Posted 13 August 2019 - 10:42 AM

Well I've got a mac, but i thought there must be a way to get windows on mac, (took me ages..!!! haha)

 

I tried to download windows 10 using bootcamp, which in the end never worked for me,

anyway, found a video on youtube which worked perfectly for me so i'm basically running windows 10 on my mac... some games are fine but most are laggy.

Maybe i never give the windows program enough memory.

 

 

I haven't bothered with v5.1 up to now now, reason being when got that latest version v19, all the recent games I wanted seem to work on it?? (apart from being laggy)

 

think they'd be less laggy on v5.1??

 

 

 

Thank for the advice



#10 shacklfc

shacklfc

    Newbie

  • Silver Supporters
  • 21 posts

Posted 14 August 2019 - 11:31 AM

Can anyone tell me, why DOND -banker rings twice, runs absolutely perfect for me.... yet the other new games ive got such as DOND -other versions, are sooooooo laggy??? 

 

do i need to fix the CPU ?? tried reading up but i dont know why one game is perfect yet the others are laggy.

 

 

 

 

 

Thanks in advance for any advice.

 

might be worth mentioning, i run windows 10 on my Mac using virtualbox.

 

 

 

 

 

 

 

thanks



#11 TommyC

TommyC

    Layout Designer

  • Layout Creator
  • PipPipPipPipPip
  • 2704 posts

Posted 14 August 2019 - 03:59 PM

Some of the layouts are huge in size and have blended lamps etc,this makes for a laggy game if you have a slow pc or maybe not enough memory so this will make them go slow.


Hold the bells mate.

#12 shacklfc

shacklfc

    Newbie

  • Silver Supporters
  • 21 posts

Posted 15 August 2019 - 01:51 PM

I can't get 5.1 to work, to convert. 

 

ive downloaded already updated versions of games from this forum and they all work great...!!

 

 

just need to work out how to do this 5.1 convert thing, been told need to put win7 file in same file as v19 and i just can not do it, says pacdrive not found every single time



#13 CharlieRaymondo

CharlieRaymondo

    Member

  • Bronze Supporters
  • 387 posts

Posted 15 August 2019 - 02:36 PM

Vectra has explained it to you third post down. When you load a fruity, use 5.1 first then exit out and as you do that it will ask you if you want to save the layout. Hit yes then it will load into v19.

 

If you load any v19 layouts into an older version it won't happen !!. You can always hit no and stay on 5.1 but you won't get all the benefits from Wizards newest creation. 

 

Thoroughly read the layout creators info as 99% of the time they will state which emulator. On DIF it will now be in CAPS, which is a good idea as people like me are half blind lol. Don't bother with 6.1 as it has served its purpose and the main man has given us a new emulator to chew on.

 

Also keep an update on Wizards updates for v19(you can get this from DIF). Hope all goes well and if not, head over to DIF and ask there. 



#14 shacklfc

shacklfc

    Newbie

  • Silver Supporters
  • 21 posts

Posted 15 August 2019 - 08:55 PM

I can't use 5.1 to open a fruity tho, because I can't open 5.1, says no pacdrive.dll found every time, like I explained 1 post up from yours.

 

I get that 5.1 is used to convert older games to v.19, and I read up about about how to convert it, thanks for explaining that anyway tho, but cant convert because i cant run it i the first place. 5.1 I mean

 

I'll give the layout creators info a look thanks,



#15 CharlieRaymondo

CharlieRaymondo

    Member

  • Bronze Supporters
  • 387 posts

Posted 16 August 2019 - 12:13 AM

I can't use 5.1 to open a fruity tho, because I can't open 5.1, says no pacdrive.dll found every time, like I explained 1 post up from yours.
 
I get that 5.1 is used to convert older games to v.19, and I read up about about how to convert it, thanks for explaining that anyway tho, but cant convert because i cant run it i the first place. 5.1 I mean
 
I'll give the layout creators info a look thanks,


Go into the files in your system under MFME 5.1 and do the DXupdate. The file is around 512kb. You may need to do this but I can see over the coming many months that layout designers will update their layouts to v19 only but we all will have to wait until then. Until then, if you are still stuck on this issue head over to DIF and ask there too!!

#16 TommyC

TommyC

    Layout Designer

  • Layout Creator
  • PipPipPipPipPip
  • 2704 posts

Posted 16 August 2019 - 04:29 AM

Have you got the actual mfme 5.1 exec? If not download it from the mecca and install the exec the installer will make sure everything right for you.


Hold the bells mate.

#17 shacklfc

shacklfc

    Newbie

  • Silver Supporters
  • 21 posts

Posted 16 August 2019 - 10:06 AM

Have you got the actual mfme 5.1 exec? If not download it from the mecca and install the exec the installer will make sure everything right for you.

 

 

Hi Tommy, thanks for that mate, that does make sense..!

It's weird you saying that coz I thought before I wonder if the folder has something missing..

 

Someonewas kind enough to send the file to me directly, maybe I deleted the most important part of it when I was trying to start it up... wouldn't put it past myself haha,

 

I'm so used to mac and I'm new to this mfme thing. 

 

 

 

I'll try finding it on the mecca later and re-installing it.. 

 

 

nice one



#18 gemini17

gemini17

    GOLD Supporter

  • Regulars
  • 1750 posts

Posted 16 August 2019 - 05:45 PM

Hi,

 

Probably a bit of a noob question here sorry,

 

 

I've joined up and paid so I can download and play these fruit machines you very talented ppl make everyone..

I downloaded a version of mfme 9.4 from fruit-machine-emulators.com a while ago, along with a few games they have on the same site.

 

after looking at these forums through, I seen the far better games available from you guys so I joined up and paid so I'd be able to download them.

 

I've managed to download the Simpsons one, along with a few others, but it says I require MFME 5 to play it...??

 

None of the ones ive downloaded from here work on the MFME version i have.

 

 

could anyone please enlighten me on where I can download, MFME 5 or whichever one I need....???

 

 

I found someone posted a link to the very latest MFME, but when i tried to get it, it said "you don't have permission", even though my account has been approved. and im able to download the games,

 

 

so basically I can get the games, but my MFME i have, wont play them..... and i dont know where to download the version i need

 

please help?? 

 

 

thank you

 

 

First and foremost 

 

Welcome to the site.

 

Ive been a member now coming up to 8 years and every time I visit the site,I still have a warm feeling inside-I almost feel like a kid in a sweet shop-

With all the exciting slots from past and present to enjoy.

 

Yet like you i'm encountering problems with getting 5.1 to run.

 

Had everything sorted on a another laptop but then the laptop decided to not turn on one day-and then I lost everything!

 

What I will say is the guys on here can't help enough when it comes to problems/issues encountered.

 

Well more so with someone like me who is technically dum when it comes to computers-lol

 

If you get sorted with 5.1 be great to know how you worked the magic.

 

Jay



#19 shacklfc

shacklfc

    Newbie

  • Silver Supporters
  • 21 posts

Posted 16 August 2019 - 06:20 PM

First and foremost 

 

Welcome to the site.

 

Ive been a member now coming up to 8 years and every time I visit the site,I still have a warm feeling inside-I almost feel like a kid in a sweet shop-

With all the exciting slots from past and present to enjoy.

 

Yet like you i'm encountering problems with getting 5.1 to run.

 

Had everything sorted on a another laptop but then the laptop decided to not turn on one day-and then I lost everything!

 

What I will say is the guys on here can't help enough when it comes to problems/issues encountered.

 

Well more so with someone like me who is technically dum when it comes to computers-lol

 

If you get sorted with 5.1 be great to know how you worked the magic.

 

Jay

 

 

Hi Jay,

 

Thanks for the warm welcome, 

 

Most definitely, these guys are more than helpful. I put a quick post up which you've quoted not really expecting much, but I've received inbox messages with info/files helping me out, more help then I expected, I'm more or less up and running now, it's just this 5. I need to fire up....

 

 

I downloaded v.9 without any issue whatsoever, fired it up and was away with DOND, 

It's just this 5.1 I need to get to grips with starting. after some helpful advice today, I'm gonna give it another go now, 

 

If I have any joy i'll keep you posted. 

 

 

Nice one



#20 shacklfc

shacklfc

    Newbie

  • Silver Supporters
  • 21 posts

Posted 16 August 2019 - 06:41 PM

Have you got the actual mfme 5.1 exec? If not download it from the mecca and install the exec the installer will make sure everything right for you.

 

 

Found this link on Mecca - https://www.fruitemu...release-thread/

 

but says I don't have permission, even tho I'm signed into mecca with 100 percent complete account....  :bigeyes13:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users