Jump to content


Photo
- - - - -

Ace Open the box


  • Please log in to reply
26 replies to this topic

#1 CharlieRaymondo

CharlieRaymondo

    Newbie

  • Bronze Supporters
  • 115 posts

Posted 14 January 2019 - 06:00 pm

Have extracted the above fruity but do i need to use specific emulators for specific machines. Any help would be appreciated.

 



#2 vectra666

vectra666

    No1. Lurker

  • Layout Creator
  • PipPipPipPipPip
  • 8,290 posts

Donator

Posted 14 January 2019 - 07:39 pm

this paticular machine/layout is a old layout so if you want to play this in mfme6.1 you'll also need  to convert the old dat'file to the newer fml'file 

to do this you'll also need mfme5 which will convert those older layouts

hee is the layout already converted for mfme6.1

Attached Files


The more I do today, The less I do tomorrow.
Fme is alive and screaming into the 21st century!
Enjoy FME and Happy Gaming!!!!

#3 CharlieRaymondo

CharlieRaymondo

    Newbie

  • Bronze Supporters
  • 115 posts

Posted 14 January 2019 - 08:19 pm

this paticular machine/layout is a old layout so if you want to play this in mfme6.1 you'll also need  to convert the old dat'file to the newer fml'file 
to do this you'll also need mfme5 which will convert those older layouts
hee is the layout already converted for mfme6.1



#4 CharlieRaymondo

CharlieRaymondo

    Newbie

  • Bronze Supporters
  • 115 posts

Posted 14 January 2019 - 08:22 pm

Thanks you vectra666 will give it a whirl👍🏻

#5 CharlieRaymondo

CharlieRaymondo

    Newbie

  • Bronze Supporters
  • 115 posts

Posted 15 January 2019 - 02:47 am

this paticular machine/layout is a old layout so if you want to play this in mfme6.1 you'll also need  to convert the old dat'file to the newer fml'file 

to do this you'll also need mfme5 which will convert those older layouts

hee is the layout already converted for mfme6.1

Cant get it on my emulator and does nothing when I load it. Do I need a specific emulator and have you got a link for it please.



#6 wearecity

wearecity

    MFME v whatever the next version number user.

  • Gold Supporters
  • 1,422 posts

Posted 15 January 2019 - 07:30 am

Hi, the version of Open The Box attached by vectra666 is for v6.1 of the emulator.

Which version of MFME are you using?

To get v6.1 you need to sign up at www.desertislandfruits.com and post a hello introduction post and you can download it.

It's well worth it, as the newer emulator will be available from desertislandfruits as well.

There are basically 2 emulator versions you need v5.1 and v6.1. V5.1 will load and run any layouts (I.E machines downloads) released upto October 2016. Anything from after that you should run with v6.1.

You only need to run a layout in v5.1 once. When you close any layout in v5.1 it will save the file automatically in a format that v6.1 can open.

Edited by wearecity, 15 January 2019 - 07:32 am.


#7 CharlieRaymondo

CharlieRaymondo

    Newbie

  • Bronze Supporters
  • 115 posts

Posted 15 January 2019 - 08:18 am

Thank you wearecity. I will try that

#8 CharlieRaymondo

CharlieRaymondo

    Newbie

  • Bronze Supporters
  • 115 posts

Posted 16 January 2019 - 03:40 am

Hi, the version of Open The Box attached by vectra666 is for v6.1 of the emulator.

Which version of MFME are you using?

To get v6.1 you need to sign up at www.desertislandfruits.com and post a hello introduction post and you can download it.

It's well worth it, as the newer emulator will be available from desertislandfruits as well.

There are basically 2 emulator versions you need v5.1 and v6.1. V5.1 will load and run any layouts (I.E machines downloads) released upto October 2016. Anything from after that you should run with v6.1.

You only need to run a layout in v5.1 once. When you close any layout in v5.1 it will save the file automatically in a format that v6.1 can open.

 

 

Hi, the version of Open The Box attached by vectra666 is for v6.1 of the emulator.

Which version of MFME are you using?

To get v6.1 you need to sign up at www.desertislandfruits.com and post a hello introduction post and you can download it.

It's well worth it, as the newer emulator will be available from desertislandfruits as well.

There are basically 2 emulator versions you need v5.1 and v6.1. V5.1 will load and run any layouts (I.E machines downloads) released upto October 2016. Anything from after that you should run with v6.1.

You only need to run a layout in v5.1 once. When you close any layout in v5.1 it will save the file automatically in a format that v6.1 can open.

 

 

Hi, the version of Open The Box attached by vectra666 is for v6.1 of the emulator.

Which version of MFME are you using?

To get v6.1 you need to sign up at www.desertislandfruits.com and post a hello introduction post and you can download it.

It's well worth it, as the newer emulator will be available from desertislandfruits as well.

There are basically 2 emulator versions you need v5.1 and v6.1. V5.1 will load and run any layouts (I.E machines downloads) released upto October 2016. Anything from after that you should run with v6.1.

You only need to run a layout in v5.1 once. When you close any layout in v5.1 it will save the file automatically in a format that v6.1 can open.

 

 

Hi, the version of Open The Box attached by vectra666 is for v6.1 of the emulator.

Which version of MFME are you using?

To get v6.1 you need to sign up at www.desertislandfruits.com and post a hello introduction post and you can download it.

It's well worth it, as the newer emulator will be available from desertislandfruits as well.

There are basically 2 emulator versions you need v5.1 and v6.1. V5.1 will load and run any layouts (I.E machines downloads) released upto October 2016. Anything from after that you should run with v6.1.

You only need to run a layout in v5.1 once. When you close any layout in v5.1 it will save the file automatically in a format that v6.1 can open.

 

 

Hi, the version of Open The Box attached by vectra666 is for v6.1 of the emulator.

Which version of MFME are you using?

To get v6.1 you need to sign up at www.desertislandfruits.com and post a hello introduction post and you can download it.

It's well worth it, as the newer emulator will be available from desertislandfruits as well.

There are basically 2 emulator versions you need v5.1 and v6.1. V5.1 will load and run any layouts (I.E machines downloads) released upto October 2016. Anything from after that you should run with v6.1.

You only need to run a layout in v5.1 once. When you close any layout in v5.1 it will save the file automatically in a format that v6.1 can open.

 

Downloaded 6.1 and its all good except for one little detail, was looking for the £4.80 one.



#9 innfection

innfection

    Requestor/Bug Finder/Resourcer/

  • Regulars
  • 321 posts

Posted 16 January 2019 - 03:44 am

Bit to much quoting

#10 wearecity

wearecity

    MFME v whatever the next version number user.

  • Gold Supporters
  • 1,422 posts

Posted 16 January 2019 - 04:57 am

 

 

 

 

 

 

 

 

 

Downloaded 6.1 and its all good except for one little detail, was looking for the £4.80 one.

 

Glad you got it, there may not be roms available for the £4.80 version.

 

Hopefully someone will clarify. If they are available. If they are, then it shouldn't be a problem replacing the current roms with them.

 

Or it might be possible by flicking some of the dip switches in the configuration screen to make it 20p play £4.80.

 

The gameplay would play as per the £4.80. I.E you get more time when exchanging the £2.20 win for the nudge timer feature, which I'm guessing is one reason for wanting to play the £4.80 version.

 

However bear in mind that the artwork on the layout, won't magically change to show jackpot at £4.80. So for instance the jackpot will still show as £6, but it would pay out £4.80. Likewise the notes would still show £1.50, but they would pay £1.20 each.


Edited by wearecity, 16 January 2019 - 05:04 am.


#11 wearecity

wearecity

    MFME v whatever the next version number user.

  • Gold Supporters
  • 1,422 posts

Posted 16 January 2019 - 05:04 am

Bit to much quoting

 

Yes, guessing something may have gone wrong lol.



#12 TommyC

TommyC

    Layout Designer

  • Layout Creator
  • PipPipPipPipPip
  • 2,486 posts

Posted 16 January 2019 - 07:24 am

There is empty roms for the 4.80 version I think they may have been posted at the mecca,they are not in a public dx release though so will need loading in the emu.


Hold the bells mate.

#13 CharlieRaymondo

CharlieRaymondo

    Newbie

  • Bronze Supporters
  • 115 posts

Posted 16 January 2019 - 05:05 pm

Sorry about that. The poxy fookin tablet was taken the berties
I'll have a look. Cheers buddy

#14 TommyC

TommyC

    Layout Designer

  • Layout Creator
  • PipPipPipPipPip
  • 2,486 posts

Posted 16 January 2019 - 06:07 pm

No probs mate,if you can't find an I'll try and locate em when I get on pc later.


Hold the bells mate.

#15 hitthesix

hitthesix

    Layout Designer

  • Layout Creator
  • PipPipPipPipPip
  • 3,290 posts

Posted 16 January 2019 - 06:10 pm

Here is the £4.80 token set, not sure if they are the empty set though.

Attached Files



#16 TommyC

TommyC

    Layout Designer

  • Layout Creator
  • PipPipPipPipPip
  • 2,486 posts

Posted 16 January 2019 - 06:14 pm

If there from the mecca mate they are the ones :)


Hold the bells mate.

#17 vectra666

vectra666

    No1. Lurker

  • Layout Creator
  • PipPipPipPipPip
  • 8,290 posts

Donator

Posted 16 January 2019 - 07:00 pm

Here is the £4.80 token set, not sure if they are the empty set though.

what's the empty on these


The more I do today, The less I do tomorrow.
Fme is alive and screaming into the 21st century!
Enjoy FME and Happy Gaming!!!!

#18 vectra666

vectra666

    No1. Lurker

  • Layout Creator
  • PipPipPipPipPip
  • 8,290 posts

Donator

Posted 16 January 2019 - 07:12 pm

played a bit, it appears £2.20/nudge box always pays jp on the nudge timer feature

/


The more I do today, The less I do tomorrow.
Fme is alive and screaming into the 21st century!
Enjoy FME and Happy Gaming!!!!

#19 wearecity

wearecity

    MFME v whatever the next version number user.

  • Gold Supporters
  • 1,422 posts

Posted 16 January 2019 - 07:31 pm

That's not the emptier.

 

Check out Degsy Video and all will be revealed as well he mentions the the roms he is using.

 

 

You'd have to be a bad player to miss the £4.80 off the £2.20 exchange. That's one of the main differences in the version, on the £6 version you get less time.



#20 hitthesix

hitthesix

    Layout Designer

  • Layout Creator
  • PipPipPipPipPip
  • 3,290 posts

Posted 16 January 2019 - 10:18 pm

If there from the mecca mate they are the ones :)

Don't think so mate, these are v4 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users