Jump to content


Photo
- - - - -

boulderdash dad


  • Please log in to reply
6 replies to this topic

#1 tripodbeatz

tripodbeatz

    Junior Member

  • Regulars
  • 53 posts

Posted 09 December 2018 - 03:38 pm

Hi guys trying to get boulderdash working its dads layout and the roms from download ,i tried every mfme version the layout boots up but gets stuck on the JP symbols and holds 2-3 flash  and stays that way  is there anything i can try to get to play it ,as its my fav machine,bear in mind im using a Mac running wine ,all the other roms work fine ,cheers guys for any help 



#2 DAD

DAD

    Advanced Member

  • Moderators
  • 493 posts

Posted 09 December 2018 - 04:05 pm

Ooooh that's a very old layout of mine, so I'm not surprised it doesn't work in the latetest emulator.  Well overdue for a remake I think.  I'll put that on my to-do list :)



#3 wearecity

wearecity

    MFME v whatever the next version number user.

  • Gold Supporters
  • 1,385 posts

Posted 09 December 2018 - 04:16 pm

Try this version attached.

 

Works on MFME v6.1, added some enhancement such as effects, but as Dad says, definitely one of the most well known machines that needs a proper modern MFME makeover

Attached Files



#4 tripodbeatz

tripodbeatz

    Junior Member

  • Regulars
  • 53 posts

Posted 09 December 2018 - 04:17 pm

hi dad yeah it is a old one  im playing all the old emus as  5-6-6.1 wont work in (wine) on my mac,so im having to go back to the old ones to play :)



#5 tripodbeatz

tripodbeatz

    Junior Member

  • Regulars
  • 53 posts

Posted 09 December 2018 - 04:21 pm

Try this version attached.

 

Works on MFME v6.1, added some enhancement such as effects, but as Dad says, definitely one of the most well known machines that needs a proper modern MFME makeover

 thanks bud problem is that 6.1 wont work with (wine) im using a mac, need a windows lappy really 



#6 wearecity

wearecity

    MFME v whatever the next version number user.

  • Gold Supporters
  • 1,385 posts

Posted 09 December 2018 - 04:46 pm

 thanks bud problem is that 6.1 wont work with (wine) im using a mac, need a windows lappy really 

Hmm

 

There are several versions http://www.fruit-emu...h&fromMainBar=1

 

Try downloading one, and using them on an older version of MFME. And yes you do really need a windows lappy, or a windows 10 tablet at least.



#7 richy1976

richy1976

    The furniture

  • Silver Supporters
  • 2,218 posts

Donator

Posted 09 December 2018 - 06:29 pm

Isn't there something you can put on Mac?.
Mini Windows or something .




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users