Jump to content


Photo
* * * * * 1 votes

Which emulator to use - MFME9? or earlier


Best Answer Magz, 23 September 2018 - 09:49 am

Hi,

 

You'll need MFME 6.1 for most new layouts. Some older layouts require to be opened in 5.1 first and when saved will be converted (the emulator prompts) to work in 6.1.

 

All other versions are older and can be ignored (even if they have higher release numbers for reasons that are not worth going over again...).

 

Good luck!

Go to the full post


  • Please log in to reply
6 replies to this topic

#1 GREDDIE

GREDDIE

    Newbie

  • Bronze Supporters
  • 3 posts

Posted 23 September 2018 - 09:19 am

Good morning all, I've looked on the forum before posting this as I know it must be covered before but I just can't find it...sorry, just point me in the right direction and thanks for your time.

 

I'm try to establish which emulator I should use.  I've downloaded MFME9 but I see many of the layouts will only work on earlier versions.  Is there a tool that I can use to convert an old layout to MFME9 or should I use a previous version.

 

Why have the earlier version not been archived so there is only a current release that works with everything?

 

I'm fonder of the older machines, Firecracker, Eachway Shuffle anytning from the early years...

 

Thanks again for any pointers or advice.

 

Graham.



#2 Magz

Magz

    Senior Member

  • Gold Supporters
  • 857 posts

Posted 23 September 2018 - 09:49 am   Best Answer

Hi,

 

You'll need MFME 6.1 for most new layouts. Some older layouts require to be opened in 5.1 first and when saved will be converted (the emulator prompts) to work in 6.1.

 

All other versions are older and can be ignored (even if they have higher release numbers for reasons that are not worth going over again...).

 

Good luck!



#3 GREDDIE

GREDDIE

    Newbie

  • Bronze Supporters
  • 3 posts

Posted 23 September 2018 - 10:01 am

That's perfect thanks ! 



#4 I have finished

I have finished

    I will never finish in FME here!

  • Regulars
  • 727 posts

Posted 23 September 2018 - 10:26 am

Hi Greddie, if you want coin in-out effects, be aware you will have to add these in yourself if the layouts have not got them in. I need help with doing these with the Maygay M1A/B's once because I am totally blind, yet I love the sound of fruit machines and can sort of guess what to do. But on the plus side it's less addictive that real gambling and ALL YOU GUYS overall have saved me a lot of money!!!



#5 impact

impact

    Error 9.4

  • Regulars
  • 1,266 posts

Posted 24 September 2018 - 11:47 am

What myself also others may too. Is to download what fruits you want or wish to play. Download a number of emu`s put all the images/layouts into one folder and the emu`s all located to that one layout folder. All areas covered. 


.._-=It`s not a problem only a challenge =-_..

#6 unclechicken

unclechicken

    Professional Slacker

  • Regulars
  • 319 posts

Posted 09 October 2018 - 12:50 am

Where can I download 6.1? Is it only available over at DIF, i'm having problems registering over there to download it.

 

Any help appreciated, thanks.

 

I just want to play Fortune Trail lol...



#7 unclechicken

unclechicken

    Professional Slacker

  • Regulars
  • 319 posts

Posted 09 October 2018 - 01:42 am

Where can I download 6.1? Is it only available over at DIF, i'm having problems registering over there to download it.

 

Any help appreciated, thanks.

 

I just want to play Fortune Trail lol...

 

Don't worry about it, I got it from another source.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users