Jump to content


Photo
- - - - -

meter alarms


Best Answer wearecity, 08 June 2018 - 08:59 am

Usually it's because the display port under configuration is not set to meters.

 

Go into edit mode (ctrl E) or click design, edit mode, click the configuration tab, under where it says, Display Port, make sure Meters is selected (you'll probably find it is on Displays). Then reload the layout (ctrl R) saving when you've finished playing, or just load the layout again and select yes to save.

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 mainjohn

mainjohn

    Junior Member

  • Regulars
  • 131 posts

Posted 07 June 2018 - 03:01 pm

hi guys when playing mpu3 games on 6.1 keep getting meter alarms when putting in credits any ideas how to fix please 



#2 innfection

innfection

    Requestor/Bug Finder/Resourcer

  • Regulars
  • 112 posts

Posted 07 June 2018 - 07:25 pm

what machine are causing alarm for you?



#3 wearecity

wearecity

    MFME v whatever the next version number user.

  • Gold Supporters
  • 1,230 posts

Posted 08 June 2018 - 08:59 am   Best Answer

Usually it's because the display port under configuration is not set to meters.

 

Go into edit mode (ctrl E) or click design, edit mode, click the configuration tab, under where it says, Display Port, make sure Meters is selected (you'll probably find it is on Displays). Then reload the layout (ctrl R) saving when you've finished playing, or just load the layout again and select yes to save.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users