Jump to content


Help with odd MAME roms suddenly not working

  • Please log in to reply
2 replies to this topic

#1 djmat56


    Junior Member

  • Regulars
  • 94 posts

Posted 26 July 2015 - 03:04 PM

Hey all.


I have an arcade machine running MAME with Maximus Arcade frontend.


Everything works as it should and has been for some time but the last time i switched the machine on one of my favourite games - Gunsmoke - wouldn't run. I got a flash of the "loading" message then just a blank screen. Most other roms work fine but i did find another couple of games that gave the same result (can't remember which ones)


I've tried downloading the rom file again as I suspected it might be corrupt but still nothing. I haven't changed anything and, like I said, it used to work just fine.


Any ideas as to what might suddenly stop this rom from running?


Cheers in advance

#2 Geddy


    The Dat Man

  • Moderators
  • 3367 posts


Posted 26 July 2015 - 04:29 PM

The only reason I can think of is if you have changed the emulator but you claim you have not.  Very strange..

#3 I have finished

I have finished

    I will never finish in FME here!

  • Regulars
  • 806 posts

Posted 26 July 2015 - 04:53 PM

I have a worse problem! I don't even know how to work mame. Is it like MFME where you can use the keyboard or do you need an arcade cabinit to play fruities? I can play time crisis with the keyboard and a lite gun. I want to try something like road hog to see if the samples are messed up like in MFME.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users