Jump to content


video problem pc into megatouch xl

  • Please log in to reply
No replies to this topic

#1 HuMpH



  • New Members
  • 1 posts

Posted 18 May 2015 - 07:43 pm

Not sure this is correct section so if not I apologise now.

My megatouch stopped working - no boot disk error so I decided to put in a pc running simpletouch ect.

After lots of reading I used quickres to get the video at 640x480 on the cab monitor which is a tatung VS-14428

When I start SimpletouchFe the menu screen all looks fine and all the game icons show correctly but once I choose a game I just get a scrambled screen, I have since tried soft15k but still have the same issue.

I also get the same if I try manually starting a game without the frontend. I guess it is a resolution issue but cant find any info to solve it.

I know a lot of people have done this conversion so I plead with anyone to help me get mine working, it's driving me nuts lol.

Oh I have tried 2 pc setups one with xp and one with win7.

Sorry for long post.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users