Jump to content


Photo
- - - - -

HOW TO FIX SOUND PROBLEMS

MFME SOUND

  • Please log in to reply
7 replies to this topic

#1 yosf777

yosf777

    master

  • Regulars
  • 68 posts

Posted 26 November 2020 - 12:45 PM

HELLO

 

I PLAY GAME ON MFME EMULATOR ON WIN XP ALL SOUNDS OK WEN TRAY PLAY ON WIN 10 THE SOUND CRACKS NEED HELLP 


Edited by yosf777, 26 November 2020 - 12:45 PM.


#2 cja272

cja272

    Part of the furniture

  • Regulars
  • 1479 posts

Posted 26 November 2020 - 12:59 PM

You need the latest emulator v20 for windows 10 then the sounds should be ok 


https://www.facebook...hotosandwebcams Great Yarmouth photos and webcams on facebook  <p> 

#3 ricardo de ponsa

ricardo de ponsa

    Man Of Science

  • Regulars
  • 1109 posts

Posted 26 November 2020 - 08:03 PM

You also need a new keyboard, looks as though yours is broken.


Don't come round and steal my Cheerios !!!!


#4 yosf777

yosf777

    master

  • Regulars
  • 68 posts

Posted 30 November 2020 - 09:04 PM

i play on mfme 1.1 only mpu4 can i insall draivers of sound or its problem of the emulator i use



#5 TommyC

TommyC

    Layout Designer

  • Layout Creator
  • PipPipPipPipPip
  • 2831 posts

Posted 01 December 2020 - 01:54 AM

i play on mfme 1.1 only mpu4 can i insall draivers of sound or its problem of the emulator i use

 

It's an old emulator issue mate,this can be fixed but downloading the updated mfme v 20.1 from desertislandfruits.com that will fix all issues you have sound wise.

 

Any mpu 4/3,sp'ace,system 5 game that uses synth sound is broken in the older mfme versions on windows vista,7and also10. Win xp is what mfme wouldve been coded on,I guess.


Edited by TommyC, 01 December 2020 - 01:55 AM.

Hold the bells mate.

#6 yosf777

yosf777

    master

  • Regulars
  • 68 posts

Posted 26 December 2020 - 06:34 AM

thanks for replay

 

its good thet on mfme 20.1 sound fix bat i like to fix sound on win 10 useing mfme 1.1 can you help thanks

 

https://f2h.io/3jqc9i4mpi89

 

do test for me thanks



#7 TommyC

TommyC

    Layout Designer

  • Layout Creator
  • PipPipPipPipPip
  • 2831 posts

Posted 26 December 2020 - 09:41 AM

You will not be able to fix sound on 1.1 only solution to that is use windows xp OS.


Hold the bells mate.

#8 I have finished

I have finished

    I will never finish in FME here!

  • Regulars
  • 837 posts

Posted 20 March 2022 - 04:49 PM

Hi, I'm having a sound problem in MFME 20.1 with usually the IGTS+ tech machines double diamond haywire. Wild cherry works great, but the sound is slow and crackly on double diamond haywire. Is there a reason for this like a checkbox I need to check? I've tried the unblended lamps which makes no difference. Many thanks.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users