Jump to content


Photo
- - - - -

"Invalid stream format"


  • Please log in to reply
11 replies to this topic

#1 corel

corel

    Member

  • Regulars
  • 171 posts

Posted 15 December 2016 - 05:56 PM

Downloaded the following games but they wont open and I keep getting an invalid stream format error message:

 

Fairground (Crysal)

Sunburst BWB

 



#2 Marlon36

Marlon36

    Member

  • Regulars
  • 162 posts

Posted 15 December 2016 - 07:40 PM

Thanks for letting us know & Merry Christmas!



#3 corel

corel

    Member

  • Regulars
  • 171 posts

Posted 16 December 2016 - 01:20 AM

Please anyone? I'm using MFME 9 ??



#4 Matty.N

Matty.N

    Member

  • Regulars
  • 3111 posts

Posted 16 December 2016 - 01:40 AM

Use MFME 5 - http://www.fruit-emu...le/3671-mfme-5/



#5 Johnnyafc

Johnnyafc

    #Lapsed

  • Layout Creator
  • PipPipPipPip
  • 1583 posts

Posted 16 December 2016 - 02:50 AM

MFME 5 uses a new layout file format thingy
Posted Image

#6 corel

corel

    Member

  • Regulars
  • 171 posts

Posted 16 December 2016 - 02:40 PM

WORKS NOW!!! thanks very much - merry chrimbo!! x



#7 66sixx

66sixx

    Newbie

  • New Members
  • 1 posts

Posted 13 April 2019 - 06:26 AM

"We could not find the file specified"

 

Also, I can't find any version between 3.2 and 9.4



#8 Geronimo

Geronimo

    Newbie

  • Gold Supporters
  • 2 posts

Posted 27 April 2020 - 12:04 PM

I have the same issue of "invalid stream format" with MFME 10.1. Tried to download version 5 with mentioned link and get the message "We could not find the file specified"

 

Any pointers where I can download version 5 or any other version that works well?



#9 wearecity

wearecity

    MFME v whatever the next version number user.

  • Gold Supporters
  • 1622 posts

Posted 27 April 2020 - 02:36 PM

Sign up at www.desertislandfruits.com, where you can get the only two versions you need (if you have windows 10), v5.1 for older layouts  and v19.8 (the latest version) for newer layouts.

 

Any layout you load into v5.1 and saved, then automatically works in v19.8, so eventually you'll only need v19.8 and replace it with any updated versions released in the future.



#10 Geronimo

Geronimo

    Newbie

  • Gold Supporters
  • 2 posts

Posted 27 April 2020 - 03:08 PM

Thank you! Will give it a try. I am using Linux Mint with WINE but also tried with a Windows 7 machine. W7 also w/o any result.



#11 wearecity

wearecity

    MFME v whatever the next version number user.

  • Gold Supporters
  • 1622 posts

Posted 27 April 2020 - 06:35 PM

I'm not up with WINE and Linux, but if you can run WIndows 10 through it, then you should be ok with v19.8.

 

However, if not and you can only run xp or 7, you can't use v19.8, which means you will be restricted to v5.1 and v6.1.

 

Anything produced before November 2016, will work in v5.1, albeit, some layouts may need things adjusting.

 

Anything released beyond November 2016 until December 2017 will work in V6.1.

 

Anything released after July 2019, will only work in V19 and the latest build of that is .8.

 

A lot of these errors are because layouts have been produced in later version. So for instance something created in v6.1 won't load in v5.1.

 

All higher numbers V9.4 and 10.1 are leaked buggy versions that were superseded by v5.0 and then v5.1, v6.0, v6.1 and then v19.



#12 kubbie

kubbie

    Newbie

  • New Members
  • 1 posts

Posted 11 June 2020 - 11:08 AM

Is desertislandfruits the only place to download MFME emaulators? I'm getting the same error using 9.4 and I can't seem to get v5.1 or v19.8 anywhere.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users