Jump to content


cliffc

Member Since 27 Apr 2003
Offline Last Active Yesterday, 11:03 am
-----

Profile Feed

Photo

cliffc

Gizmo i could do with the 250GB PATA drive as the one the repro was on is the one that has gone tits up and lost all the repro stuff so this would be most helpful.
May 12 2011 10:24 am
Photo

cliffc

Hi Dave The repro is off line at the moment due to major hardware failings I will post on the main board when i have it back up and running again.
May 12 2011 10:23 am
Photo

DaveChamcliffc

Hi Cliff, Id really like to get access to your Repro area but cant seem to get it to work. Just throws up an error. Is it even live these days? Would love to get to your SMP section. Ive sent you a PM. I hope you can help, keep up the good work Cliff :)
Kind Regards
Dave
May 12 2011 10:10 am
Photo

Gizmocliffc

07828007889
May 11 2011 06:08 pm
Photo

Gizmocliffc

I have a MS 6787 with intel 2.4 celeron and a K7s41GX with AMD 2500+ sempron , 1 PSU 2 HDD 20gb and 250GB pata, Case, 512mb ram DVD-Rom and lots of other Shit about you can have.
They do work. ring me for more info Jason 078280078889
May 11 2011 06:07 pm
Photo

Trampcliffc

keen to get access to the repro. what are my chances?
cheers
Mar 02 2010 10:02 pm
Photo

cashbox1cliffc

pm sent instead lol
Nov 13 2009 07:09 pm
Photo

brucegeorgecliffc

cliff i hope u dont mind me sendin u a msg i was told there wa a link on ur site to get reel king but i can find it any ideas mate
Feb 20 2009 10:09 am
Photo

cliffcmart1711

Hi We had a crash on the site and all user accounts were lost however at the moment there is full access by logging on as U/N = guest Pass = xmas, will get you full access, if you pm me your desired username password and e-mail I will recreate your account cliff C
Jan 16 2009 11:24 am
Photo

mart1711cliffc

Hi cliff... Im sure i used to have an account over at the repro... my username is mart1711, cant sem to log in, has it been deleted or have i lost my password??? Cheers mate
Jan 16 2009 09:53 am