Jump to content


richy1976

Member Since 29 May 2011
Offline Last Active Today, 12:47 am
-----

Posts I've Made

In Topic: Got my new fruit machine, but...

Yesterday, 09:04 pm

It might have ram cleared.
Can take very long time to level back to set percentage.
Turn it off with credits on, leave off for a bit turn back on and see if credits are still there.

In Topic: boulderdash dad

Yesterday, 06:29 pm

Isn't there something you can put on Mac?.
Mini Windows or something .

In Topic: Got my new fruit machine, but...

Yesterday, 04:59 pm

 

Must have struck lucky for now with sorting the ripple on the supply with the caps.. Firing of sol on startup is is bad pre drive transistor or triac starting to fail.

Still going strong after about 4 years.


Yes flywire.

Mine takes these batteries, but you need to solder a holder on.

 

https://www.ebay.co....acbkA:rk:3:pf:0


In Topic: Got my new fruit machine, but...

Yesterday, 02:58 pm

Cant be 100% its the board.

I had one were it was firing a token out on boot up, changed the caps in the psu and it was ok.

 

Best bet is the mecca mate, booze has go thread somewhere on there about mpu4 repair.

If i was after a new board i would contact him first personally.


In Topic: Got my new fruit machine, but...

Yesterday, 01:23 pm

Its probably best to use thin wire and link them back together that way.

Any bits of green you see are battery leakage.

I only have a mod 2 spare, and i dont think it will work with the sound in that.

Good person to contact is booze.net through the mecca, i have had 2 boards off him in the past with coincell battery, still going about 4 years later on the same battery.

Also got the mod2 from him which is also coincell.

Theses cost me £60 each about 4 years ago, but good boards of him.