Jump to content


Photo
- - - - -

Loony Bin game won't start


  • Please log in to reply
6 replies to this topic

#1 jackpotjon05

jackpotjon05

    Member

  • Regulars
  • 370 posts

Posted 26 November 2017 - 07:02 PM

Hi chaps, don't know what I'm doing wrong, but just downloaded and extracted this game, just like I do with all the others

 

but when it's goes to run game, it comes up with ''error 3 missing roms can't run''

 

Can't understand what I've done wrong, or is this not a running game atm?

 

If anyone could provide a working link to this game it would be very much appreciated.

 

Many thanks.



#2 TommyC

TommyC

    Layout Designer

  • Layout Creator
  • PipPipPipPip
  • 1865 posts

Posted 26 November 2017 - 07:08 PM

Have a look in the folder and see if the roms are in there,if they ain't download the roms then place the rom files in the game folder.


Hold the bells mate.

#3 jackpotjon05

jackpotjon05

    Member

  • Regulars
  • 370 posts

Posted 26 November 2017 - 07:12 PM

How do i do that Tommy?

 

Just downloaded the roms and game file seperately and got them in folders in desktop.

 

Trying to move them but can't seem to do it?



#4 jackpotjon05

jackpotjon05

    Member

  • Regulars
  • 370 posts

Posted 26 November 2017 - 07:20 PM

Just put them all into a new folder together and still not running.

 

Downloaded roms, then game file and put together.....nothing.

 

Can't work this one out?

 

Aren't most game files/roms already all together?

 

Can't understand why it's been seperated?



#5 TommyC

TommyC

    Layout Designer

  • Layout Creator
  • PipPipPipPip
  • 1865 posts

Posted 26 November 2017 - 07:26 PM

Yeah they are,but layouts for mfme 1.1 were in separate zips,will see if i can put em together for you and get it running. Is it a classic layout? can only find a classic in the downloads.


Edited by TommyC, 26 November 2017 - 07:27 PM.

Hold the bells mate.

#6 TommyC

TommyC

    Layout Designer

  • Layout Creator
  • PipPipPipPip
  • 1865 posts

Posted 26 November 2017 - 07:31 PM

Here's the layout running,not sure who did it,just upping here for you,all's i did is what i told you to do.

Attached Files


Hold the bells mate.

#7 jackpotjon05

jackpotjon05

    Member

  • Regulars
  • 370 posts

Posted 26 November 2017 - 08:24 PM

Here's the layout running,not sure who did it,just upping here for you,all's i did is what i told you to do.

 

Many thanks indeed. Got it running now.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users