Jump to content


Photo
- - - - -

Scorp 4 DOND:WOW hopper issue


Best Answer Steveir, 08 October 2017 - 09:57 AM

We managed to get it sorted last night. Seems there was a dodgy connection down to the hopper from plug j. Working well now.

Thanks Go to the full post


  • Please log in to reply
2 replies to this topic

#1 Steveir

Steveir

    Member

  • Bronze Supporters
  • 197 posts

Posted 07 October 2017 - 02:33 PM

My mate has just bought a DOND Whats in your box but is having problems with the hopper unit. He's getting a Pay Unit Error 17 and the hopper seems completely without power. He's bought a 2nd hand hopper but is having the same issue. He's checked power down to the hopper and hes getting 24v and 13v but in test mode the hopper doesn't do anything in Coin Out.

 

Does anyone know what the problem is and how to fix please? There's currently no cash in the hopper, would this make a difference? (other techs he has (Impact/MPU4/M1a) the hopper still tries to payout without any coins in)

 

Thanks :)


Just to clarify its a Whats in your box not a Walk of Wealth!


Edited by Steveir, 07 October 2017 - 02:33 PM.


#2 renoufchr

renoufchr

    Arcade Mod

  • Regulars
  • 380 posts

Posted 07 October 2017 - 05:51 PM

Loom? Scorp 4 Board?

Second hopper correct model and working 100%?


Edited by renoufchr, 07 October 2017 - 05:52 PM.


#3 Steveir

Steveir

    Member

  • Bronze Supporters
  • 197 posts

Posted 08 October 2017 - 09:57 AM   Best Answer

We managed to get it sorted last night. Seems there was a dodgy connection down to the hopper from plug j. Working well now.

Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users