Jump to content


Photo

{Scorpion 4}Monopoly Triple 25 Three Player Dx's


  • Please log in to reply
58 replies to this topic

#21 jon2007

jon2007

    playing

  • Regulars
  • 437 posts

Posted 09 September 2017 - 06:39 pm

you load each layout in a separate instance of mfme a bit like running two layouts simultaneously load these the same as the other multi players we have i'e party time/golden game also play in mfme5.1+  as said load up the top box first, move it to the top of your screen then re open mfme and load slave 1 up, move to the left side, then re open mfme again load slave 2 and repeat for slave three then play away.

 

is this in a new mfme so you reopen mfme again and load slave 1 2 3 etc



#22 jon2007

jon2007

    playing

  • Regulars
  • 437 posts

Posted 09 September 2017 - 06:52 pm

ive got busy free parking but done what u said and got top box open



#23 vectra666

vectra666

    No1. Lurker

  • Layout Creator
  • PipPipPipPipPip
  • 7,801 posts

Donator

Posted 09 September 2017 - 08:38 pm

 

is this in a new mfme so you reopen mfme again and load slave 1 2 3 etc

you play this in the latest mfme 5.1 as with all layouts released in the last year its the only mfme you need.

have you got everything running ok now


The more I do today, The less I do tomorrow.
Fme is alive and screaming into the 21st century!
Enjoy FME and Happy Gaming!!!!

#24 ricardo de ponsa

ricardo de ponsa

    Man Of Science

  • Regulars
  • 820 posts

Posted 09 September 2017 - 08:40 pm

Brilliant Vecs, a real challenge and you done well there old mate, fantastic. Keep up the great work you do !!! Thanks Very much.


If there's something strange in the neighbourhood, who you gonna call ?????   The Council !!!!!!!!


#25 hitthesix

hitthesix

    Layout Designer

  • Layout Creator
  • PipPipPipPipPip
  • 3,193 posts

Posted 09 September 2017 - 09:39 pm

One of the last machines i ever played, time for revenge, many thanks for this one.



#26 jackpotjon05

jackpotjon05

    Member

  • Regulars
  • 377 posts

Posted 10 September 2017 - 10:55 am

Don't know if i have done this right, but loaded up top box in mfme and then loaded 3 seperate slaves each in mfme also.

 

Only 2 of 3 units working and now have feature and it's saying ''busy free parking'' and won't go (like it's in a queue)

 

What am I doing wrong please?


Edited by jackpotjon05, 10 September 2017 - 10:55 am.


#27 vectra666

vectra666

    No1. Lurker

  • Layout Creator
  • PipPipPipPipPip
  • 7,801 posts

Donator

Posted 10 September 2017 - 11:03 am

not a scooby sorry. have you tried reloading them all again, try resetting the top box when loaded or reset the others when loaded


The more I do today, The less I do tomorrow.
Fme is alive and screaming into the 21st century!
Enjoy FME and Happy Gaming!!!!

#28 jackpotjon05

jackpotjon05

    Member

  • Regulars
  • 377 posts

Posted 10 September 2017 - 11:04 am

Cant make sense of it.

 

Went into preferences like someone said and supposed to find something called ''find''

 

Nothing under that name in there?

 

Just getting ''busy free parking''



#29 vectra666

vectra666

    No1. Lurker

  • Layout Creator
  • PipPipPipPipPip
  • 7,801 posts

Donator

Posted 10 September 2017 - 12:41 pm

Play this in mfme5.1 if you've got that mfme it should have a find tab in the preferences!!

Taken originally from the party time arena release notes

To run this MFME needs a little tweaking as these machines uses an IP address. This is your local IP of your machine. Put this IP in Preferences under IP Addr. It will probably be a 192.168.0.x type address.

This release has four machines as it is actually four individual machines running, the top box and three clients.

Load them in this order:

- partytime_topbox_astrasysa1.gam
- partytime_red_astrasysa1.gam
- partytime_blue_astrasysa1.gam
- partytime_yellow_astrasysa1.gam

You should be up and running when they've all been loaded.
The same should apply to this layout
Is anybody else having trouble running these, or if anybody can explain what to do that would be great as sometimes my posts don't make sense lol

Edited by vectra666, 10 September 2017 - 12:42 pm.

The more I do today, The less I do tomorrow.
Fme is alive and screaming into the 21st century!
Enjoy FME and Happy Gaming!!!!

#30 jon2007

jon2007

    playing

  • Regulars
  • 437 posts

Posted 10 September 2017 - 12:41 pm

If you click with the topbox as well it will work how do you get 3 people playing at the same time or do you need 3 computers I have 2 computers so could try it

#31 vectra666

vectra666

    No1. Lurker

  • Layout Creator
  • PipPipPipPipPip
  • 7,801 posts

Donator

Posted 10 September 2017 - 12:47 pm

You only need one computer to run all three but I did read somewhere via the mecca you can run this on two so say you (Jon) could be player 1 and someone else on another pc be player2 and so one as theyll use the same IP Address although never tried it.
I hope you and jackpot finally get it going as although the graphics look a tad rough it plays well, try the fiver layout and see if you get that to run, that uses different ROMs to this thanks to the Captain!
The more I do today, The less I do tomorrow.
Fme is alive and screaming into the 21st century!
Enjoy FME and Happy Gaming!!!!

#32 jackpotjon05

jackpotjon05

    Member

  • Regulars
  • 377 posts

Posted 10 September 2017 - 02:29 pm

Play this in mfme5.1 if you've got that mfme it should have a find tab in the preferences!!

Taken originally from the party time arena release notes

To run this MFME needs a little tweaking as these machines uses an IP address. This is your local IP of your machine. Put this IP in Preferences under IP Addr. It will probably be a 192.168.0.x type address.

This release has four machines as it is actually four individual machines running, the top box and three clients.

Load them in this order:

- partytime_topbox_astrasysa1.gam
- partytime_red_astrasysa1.gam
- partytime_blue_astrasysa1.gam
- partytime_yellow_astrasysa1.gam

You should be up and running when they've all been loaded.
The same should apply to this layout
Is anybody else having trouble running these, or if anybody can explain what to do that would be great as sometimes my posts don't make sense lol

Still not working mate.

 

Loaded up in that order and now getting sound for credit but no credit coming up on screen.

 

Have put IP address into all 4 including top box.

 

Is that right or just need one, or per machine?



#33 jackpotjon05

jackpotjon05

    Member

  • Regulars
  • 377 posts

Posted 10 September 2017 - 02:36 pm

Got the credits up now, seem to be a bit delayed, but still getting free parking busy.

 

What am I doing wrong please?

 

Loaded up IP addresses into preferences but just freezing once feature rolls in?

 

Let me get this straight load up top box first yes then 3 others separate all in mfme?

 

Ive currently got 4 tabs open separately?

 

I also notice you say 5.1? 

 

Can only find 5.0 is that the same thing?


Edited by jackpotjon05, 10 September 2017 - 02:44 pm.


#34 DAD

DAD

    Advanced Member

  • Moderators
  • 476 posts

Posted 10 September 2017 - 02:44 pm

Got the credits up now, seem to be a bit delayed, but still getting free parking busy.

 

What am I doing wrong please?

 

Loaded up IP addresses into preferences but just freezing once feature rolls in?

 

Let me get this straight load up top box first yes then 3 others separate all in mfme?

 

Ive currently got 4 tabs open separately?

Yes that's correct.  Load the top box first and wait while it initialises (this takes a while).  Then load in each of the 3 slaves.

 

First couple of times I had the 'Parking Busy' problem then managed to suss it out.  Seems its a bit more twitchy that other similar layouts.



#35 jackpotjon05

jackpotjon05

    Member

  • Regulars
  • 377 posts

Posted 10 September 2017 - 02:50 pm

Yes that's correct.  Load the top box first and wait while it initialises (this takes a while).  Then load in each of the 3 slaves.

 

First couple of times I had the 'Parking Busy' problem then managed to suss it out.  Seems its a bit more twitchy that other similar layouts.

When you say suss it out, I really don't know what to do next.

 

Loaded it up as directed but just freezing on feature.

 

Don't know what else to do next?



#36 DAD

DAD

    Advanced Member

  • Moderators
  • 476 posts

Posted 10 September 2017 - 02:59 pm

When you say suss it out, I really don't know what to do next.

 

Loaded it up as directed but just freezing on feature.

 

Don't know what else to do next?

What I meant by 'suss it out' is when you load in the Top Box, wait till all the lamps are flashing away untill you load in ths 3 slave units.  Worked for me :)



#37 jackpotjon05

jackpotjon05

    Member

  • Regulars
  • 377 posts

Posted 10 September 2017 - 03:01 pm

Done exactly this, loaded top box...........waited for it to fully load, lights flashing etc.

 

Then loaded up 1/2/3 seperately, waited for each one to load first.

 

Got feature................free parking please wait.

 

This game is starting to get up my nose already and havent even started playing it yet.



#38 DAD

DAD

    Advanced Member

  • Moderators
  • 476 posts

Posted 10 September 2017 - 03:10 pm

Done exactly this, loaded top box...........waited for it to fully load, lights flashing etc.

 

Then loaded up 1/2/3 seperately, waited for each one to load first.

 

Got feature................free parking please wait.

 

This game is starting to get up my nose already and havent even started playing it yet.

Seems you've done what you're supposed to do and all should be fine.  You only have to set your IP address once and then close MFME again and re-open it.  After that it remembers it, so you don't need to set it for each slave.  I honestly haven't got an answer as to why you're gettng a 'busy' message from the Top Box.   Have you tried any other 3 player machines and do they work OK?



#39 jackpotjon05

jackpotjon05

    Member

  • Regulars
  • 377 posts

Posted 10 September 2017 - 03:14 pm

I have yes and they are all saying busy free parking.

 

I have loaded up the top box first, waited then loaded up all 3 in order (seperately)

 

I have inputted IP into every game including top box (so all 4) and just checked they are all still there...............they are.

 

It's like the top box isn't connected to main game and therefore can't recognise it?

 

Need some expert advice on this one I think.



#40 wearecity

wearecity

    MFME v whatever the next version number user.

  • Gold Supporters
  • 1,233 posts

Posted 10 September 2017 - 03:54 pm

You need MFME v5.1, V5.0 is not the same.

 

I've attached it, unzip it and then put the mfme.exe file into into your mfme folder and overwrite the mfme.exe file.

Attached Files






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users