Jump to content


Photo
- - - - -

Note Acceptor Problem - Barcrest MPU5 Empire Strikes 70JP

note acceptor barcrest NV10 MPU5

  • Please log in to reply
8 replies to this topic

#1 prestoneo

prestoneo

    Junior Member

  • Silver Supporters
  • 38 posts

Posted 12 June 2016 - 11:49 AM

Hi,

 

I have a Barcrest MPU5 Empire Strikes Back machine £70JP

This weekend I fitted an NV10 Note Acceptor, but now I get an alarm on startup as follows

 

ALARM 86-C0

NOTE MECH JAM

BILL JAM SAFE

 

After checking the note acceptor over I can't find anything wrong with it, all the optical sensors are clear and the motors are turning the tracks properly.

My other machines are much older so I can't try the note acceptor in those to determine if it is faulty.

 

I decided to remove the note acceptor for now while i figure out what's wrong with it, but now I get a new alarm on startup NOTE ACCEPTOR MISSING, so now I can't use the machine at all.

 

Any help with either problem would be most appreciated. Ultimately i'd like to get the note acceptor working, but like wise it will be useful to know how to tell the machine it has been removed so that I can set it properly should I change the machine in the future and want to remove the note acceptor.

 

Thanks

Aaron

 

Attached Files



#2 vectra666

vectra666

    No1. Lurker

  • Layout Creator
  • PipPipPipPipPip
  • 6945 posts

Donator

Posted 12 June 2016 - 12:23 PM

Try typing 'nv10 note acceptor in Google search there's some useful information and manuals in PDF files in there
This maybe of use

Attached Files


The more I do today, The less I do tomorrow.
Fme is alive and screaming into the 21st century!
Enjoy FME and Happy Gaming!!!!

#3 prestoneo

prestoneo

    Junior Member

  • Silver Supporters
  • 38 posts

Posted 12 June 2016 - 12:36 PM

Thanks vectra,

 

Google is always the first port of call, and I do have the NV10 manual, evrything seems ok with that based on the steady green heartbeat LED

There is nothing specific relating to the interaction of the NV10 & Barcrest MPU5 which obviously crops up on a google search, hence reaching out to the people here who have the experience 



#4 Matty.N

Matty.N

    Member

  • Regulars
  • 3001 posts

Posted 12 June 2016 - 01:42 PM

The manual should tell you which dip switch to flick on the MPU to say there is/isn't a note acceptor attached to the machine. That will get it playable while you sort the note acceptor issue out.



#5 prestoneo

prestoneo

    Junior Member

  • Silver Supporters
  • 38 posts

Posted 12 June 2016 - 01:49 PM

Unfortunately I don't have a manual for this machine

 

However I did find this post from NickYerPesos, machine is now working fine without the note acceptor

 

to go into test.. have your machine on and open the top door. wait for it to say doors open or read meters or similar. then find a button that is located within the back area of the machine (not the little red button)... there should be another behind the wood where the reels are.. just feel around until you find it.. it may even be behind the bottom door area.. basically just find another push button switch. then push that at the same time as pushing the little red test switch on the mpu gamecard. the machine should say the word "test" and your in test mode.
use the transfer and exchange buttons to navigate through the menu untill you find note acceptor settings, or bnv key... press start to enter that menu.
then use hold 1 and 2 and exchange transfer buttons to change the bnv key to 0 0 0 0 0 0.. then press start abd it should update.
I mainly work with bellfruit so cannot guarentee the exact buttons or phrases used.. but you get the gist..

 

So that's one problem down  :)



#6 vectra666

vectra666

    No1. Lurker

  • Layout Creator
  • PipPipPipPipPip
  • 6945 posts

Donator

Posted 12 June 2016 - 02:09 PM

Now Google or search on here for that alarm number the search may show how to clear it.
The more I do today, The less I do tomorrow.
Fme is alive and screaming into the 21st century!
Enjoy FME and Happy Gaming!!!!

#7 vectra666

vectra666

    No1. Lurker

  • Layout Creator
  • PipPipPipPipPip
  • 6945 posts

Donator

Posted 12 June 2016 - 02:59 PM

Got this quick installation guide for first time installing for my reflex machine , don't know if it's different for different manufacturers?
But personally I'd wait for a more qualified member to point you in the right direction.

Attached Files


Edited by vectra666, 12 June 2016 - 03:00 PM.

The more I do today, The less I do tomorrow.
Fme is alive and screaming into the 21st century!
Enjoy FME and Happy Gaming!!!!

#8 prestoneo

prestoneo

    Junior Member

  • Silver Supporters
  • 38 posts

Posted 12 June 2016 - 03:09 PM

Thanks for that, yes it is different but thanks for digging it out.

 

I've checked google and even found some guy on youtube lol who did an NV10 install vid on the exact machine, but he didn't know either.

So still no joy with that particular alarm code...

 

Somebody on here will know straight away, i'll just wait for them to point me in the right direction as you said



#9 prestoneo

prestoneo

    Junior Member

  • Silver Supporters
  • 38 posts

Posted 25 July 2016 - 06:31 PM

Turned out to be a faulty NV10

Replaced the unit and all OK







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users