Jump to content


Photo
- - - - -

Forum Faults Report Thread


  • Please log in to reply
7 replies to this topic

#1 stanmarsh14

stanmarsh14

    Sado-masochist

  • Gold Supporters
  • 3027 posts

Posted 03 December 2014 - 08:15 AM

Can I ask folks who find any issues relating to technical issues with the forum, get them posted here, so the admins can get them looked in to..... ta :)



#2 fuzion

fuzion

    Part of the furniture

  • Regulars
  • 1372 posts

Posted 19 December 2014 - 09:54 AM

This was mentioned yesterday but the main news items on the front page are not working.

J

#3 Matty.N

Matty.N

    Member

  • Regulars
  • 3001 posts

Posted 19 December 2014 - 12:26 PM



#4 fuzion

fuzion

    Part of the furniture

  • Regulars
  • 1372 posts

Posted 19 December 2014 - 12:31 PM

Thanks :)

 

J



#5 Matty.N

Matty.N

    Member

  • Regulars
  • 3001 posts

Posted 19 December 2014 - 05:35 PM

& Thanks for bringing the thread to my attention :D



#6 aaamusements

aaamusements

    Grumpy site owner/Admin

  • Administrators
  • PipPipPipPipPip
  • 3316 posts

Posted 19 December 2014 - 05:53 PM

The original threads are still in the forum, but the link to them from the articles seems to have been broken by the upgrade and the other issues. I'll look into it.

#7 pete_w

pete_w

    Member

  • Administrators
  • Pip
  • 178 posts

Posted 24 December 2014 - 07:32 PM

fixed ;)


Visit the MPU Mecca @ http://www.fruitemu.co.uk for all your old fruity needs.


#8 aaamusements

aaamusements

    Grumpy site owner/Admin

  • Administrators
  • PipPipPipPipPip
  • 3316 posts

Posted 24 December 2014 - 09:01 PM

Thanks Pete




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users