Jump to content


Photo
- - - - -

MAYGAY hopper not working plz HELP!


  • Please log in to reply
7 replies to this topic

#1 Crazysquid

Crazysquid

    Newbie

  • New Members
  • 9 posts

Posted 28 February 2013 - 08:06 pm

hi ppl this is my first post on any forum so hope its in the right place and im doing it right lol.


 


after reading a lot of forums cant find my answer


 


lets start from the top i will give as much info as poss


 


i bought a luxor casino maygay for £20 it had the dreaded 6.0 met
error so i cleaned the battery area as it had leaked and snipped it out
and wired it up away from the board then still had error then twigged
its probs because the guy before was a donut and cut the meters off i
just connected all the wires togeather the 4 blues and 1 white then hey
presto worked reconised coins put them in the right place played
properly but wont pay out and tested everything in test mode hopper
still dosnt work however when i put my hand in and press the button in
the hopper that registers the coins exiting the hopper, the machine
reconised it. so im a bit stumped to as why its not working is there
anyway to test the motor in the hopper please help has it got something
to do with the meters not wired correctly?


will up load picks of hopper wiring and meter wiring. thnx in advance for any answers

 

Attached File  photo 1.JPG   112.64KB   31 downloads Attached File  photo 2.JPG   101.37KB   36 downloads Attached File  photo 3.JPG   130.77KB   25 downloads

 

 

 

*** Edit by Daryl ***

 

…moved into Real Fruit Machines  for better responses to the member’s question.



#2 SourceLeisure

SourceLeisure

    Member

  • Regulars
  • 245 posts

Posted 01 March 2013 - 09:38 pm

If The Machine Is Picking Up Coins Are Exiting (The Opto Works) But Could be A Dodgy Connection/Damaged Motor (Motor Pcb)

I Would Recommend Checking All The Wiring Is Complete & Good (keeping In Mind As You Mentioned A Wally Had It Previously & Cut Wires) 

&Check All Fuses & If That Dont Resolve It Buy A Hopper/Motor Assembly From  Ebay For Around £5  (This Will Confirm All is Well) 


Have You Tryed To Dump Hopper ?  What Do It Do ?


Is It Giving You Errors Or Is It Purely Just Not Spitting Coins Out 

I Would Exspect It To Give You An Error Or Purely shout IOU (As Nothing Passes The Opto & Thinks Its Ran Out Of Coins)

let Us Know :) 



#3 Crazysquid

Crazysquid

    Newbie

  • New Members
  • 9 posts

Posted 02 March 2013 - 09:55 pm

Thnx for the reply bit more info its a m1b board. Have checked all the fuses there fine will check the wireing and dump tomoz. And wen it trys to pay out after i lil while alarm sounds and says call attendant. If yourself or anyone else on here has a maygay could have a look at how the meters are wired and guide me through wiring them up properly many thanks in advance

#4 Crazysquid

Crazysquid

    Newbie

  • New Members
  • 9 posts

Posted 03 March 2013 - 08:28 pm

Checked wiring today looks fine tried to dump hopper nothing happened. I thinck the hopper pcb has had it looks a lil coroded in places. Does anyone know were i could get a newone? Thnx heres a pic

599849_10152620888625065_910016127_n.jpg


Edited by Crazysquid, 03 March 2013 - 09:27 pm.


#5 SourceLeisure

SourceLeisure

    Member

  • Regulars
  • 245 posts

Posted 03 March 2013 - 10:22 pm

Think You Could Be Right On This One- No Promises But, (Agree Looks Corroded Close To That Yellow Circular Part) 

Saddly I Dont Stock Machine Parts From This Age - Other Guys Could Be Stanmarsh (I Think Thats Right) - He May Be Able To Help You

If You Flick Through Some Other Posts, Your Bound To See Him - Good Decent Guy :) - All The Best  



#6 Guest_ricardo de ponsa_*

Guest_ricardo de ponsa_*
  • Guests

Posted 03 March 2013 - 10:45 pm

That yellow circular part, is a ceramic (non-electrolytic) capacitor. Also it looks as though someone has used quite a bit of solder to attach it to the circuit board, compared to the factory soldered components. Also one leg of the diode above looks a bit manky. I'd also check the board for dry (soldered) joints with a test meter.


Edited by ricardo de ponsa, 04 March 2013 - 08:44 am.


#7 Crazysquid

Crazysquid

    Newbie

  • New Members
  • 9 posts

Posted 04 March 2013 - 08:38 pm

Thnx for the replys guys found a couple of ppl who might be able to help.
One last thing can anyone take some pics or tell me how to wire the meters ive traced bk to the hopper driver board
But dont know how there wired to the meters as each meter has two wires so that four but i got four blue and one white thats five how are they suposed to go? As dont wont to blow anything lol

#8 locknload

locknload

    Newbie

  • New Members
  • 1 posts

Posted 17 June 2018 - 03:26 pm

did you ever fix the hopper fault? currently got 2 front loaders with non paying out hoppers! 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users