Jump to content


Photo
- - - - -

Jpem Emu - Starter Pack for New Members


  • Please log in to reply
21 replies to this topic

#21 altharic

altharic

    Member

  • Regulars
  • 382 posts

Posted 17 February 2017 - 09:58 PM

Just tried on mine and i get 5.5 and 5.2 errors so maybe it doesn't you are better off using mfme anyway.



#22 Liverpool2008

Liverpool2008

    I come back every now and then :p

  • Regulars
  • 2194 posts

Posted 17 February 2017 - 10:38 PM

New Pack will be added soon MFME 5.1 pack ... tomorrow :)


<a class='bbc_url' href='<a class='bbc_url' href='https://www.facebook...?ref=hl</a></a>




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users