Jump to content


Photo
- - - - -

Please Help - JPM Club RollerCoaster


  • Please log in to reply
5 replies to this topic

#1 scooby2763

scooby2763

    Scoobs

  • New Members
  • 1 posts

Posted 07 July 2007 - 09:48 pm

Just had motherboard, cards checked for this impact 1 machine as had a 5.5 error. I thought all would now work but machine wont even boot up now although power is going to motherboard.

The Reset led is lit but have tried what i can and cant even get lights to come on machine.

Been told it may need to be reset and about shorting the battery, but as this has just been replaced would rather not

Any help greatly appreciated.

Cheers

Scoobs

#2 DaemonX

DaemonX

    The Devil's Advocate

  • Layout Creator
  • PipPipPipPip
  • 1,869 posts

Posted 08 July 2007 - 09:32 am

Although I can't help you, I agree that shorting out the batter does not sound like a good idea.

Sounds to me (but TBH I have no idea as I don't own a machine) thati f the Reset led is lit, it's in permanent reset.

Do you have a copy of the Manual, someone may have or you may be able to download the Manual for this to help. Otherwise, it's just a case of hoping someone who runs an arcade will be on and see the post.

Good Luck anyway.
Not every pet in Pet Society is sweet and innocent....

#3 "o_o"

"o_o"

    Junior Member

  • New Members
  • 10 posts

Posted 10 July 2007 - 02:21 pm

Make sure your EPROMS are connected properly.

#4 lincs1

lincs1

    He Who Dares Wins

  • Banned
  • 3,803 posts

Posted 10 July 2007 - 03:30 pm

Make sure your EPROMS are connected properly.


banned that sounds about right.

if u gotta short the battery then go it it if its gonna sort the problemo out

#5 skabaz

skabaz

    Engineer of the World

  • New Members
  • PipPipPipPipPip
  • 2,778 posts

Posted 10 July 2007 - 04:19 pm

5.5 error is one of the errors thats not always listed in the manus error codes but it has something to do with either the software,processor card or the mpu.

my guess would be the software as the manus dont like listing software faults in their manuals.

baz

#6 KiZ

KiZ

    Newbie

  • New Members
  • 1 posts

Posted 06 April 2011 - 12:56 am

hi mate i have a broken one in my garage, inside the back door there is a piece of paper with error codes on it. it says 5.5 is an invalid mode of play. hope this helps.

p.s. im in need of an impact mpu and processor board as the battery in mine has leaked and corroded both of them. any help in finding these would be greatly appreciated. ty.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users